Easify V3 is no longer supported.

For continued support and to get the latest features we recommend that you upgrade from V3 to V4 as soon as possible.

CLICK HERE TO LEARN MORE ABOUT UPGRADING TO EASIFY VERSION 4
NOTE: This help article refers to Easify Version 3 which is no longer supported.

Click here if you are looking for Easify Version 4 help articles.
Configuring Options

Before you can really start to use Easify, you will need to configure a few options.

To configure Easify options, click on the main Easify Tools menu and select Options.







 

© 2019 Easify Ltd All rights reserved.